All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Dec 04, 2011 12:05 pm 
Offline


Sun Dec 04, 2011 11:34 am

4
Hello,

I'm trying the armhf debian image, and works nice most of the time.

Just to understand the status of debian on the efika, I've also tried to do an apt-get distupgrade, and after reboot I see that udev not start because it requires a kernel version > 2.6.32, and default kernel is 2.6.31.

There is a chance to have udev working again?

I also see that there is no openoffice/libreoffice in debian repository, any chance to see it soon?

Thanks in advance,
Diego Roversi


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 04, 2011 1:34 pm 
Offline
Genesi


Mon Jan 30, 2006 2:28 am

409

Finland
Hi.

That's because udev checks for the kernel version. Please have a look at post #3 here:

http://www.powerdeveloper.org/forums/vi ... php?t=2114


Johan.
Johan Dams, Genesi USA Inc.
Director, Software Engineering

Yep, I have a blog... PurpleAlienPlanet


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group